작년 10월 27일에 Hyper 한글 문제를 해결했는데 또 문제가 생겼다.

뭐가 문젠지 몰라서 한참동안 끙끙댔는데 그냥 최신 버전이 아니었던 걸로.

알 수 없는 이유로 공식 페이지에서 다운로드 링크가 1.4.8로 걸려있다. pre-release라서 공식 릴리즈가 아니란다.


설정 파일에서

module.exports = {
  config: {
    updateChannel: 'canary',
  }
}

처럼 설정해두면 최신 베타 버전으로 업데이트할 수 있다. 아니면 깃헙에서 최신 버전을 다운받아서 쓸 수도 있고.